Overview:
The user is not able to view files uploaded by another user in the Vault FTP Staging Server.
Root Cause:
The user is looking for the uploaded files in the root directory of the FTP Staging Server.
Solution:
Files that are uploaded by a user are stored in a folder that is created for that particular user when the user is logged into the FTP Staging Server for the first time. These files are not stored in the root directory of the FTP Staging Server.
Related Documentation:
Vault FTP Documentation: Accessing Your Vault’s FTP Server
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