Overview:
All Network Field Mappings are Invalid in the Network Administration object, with the Validation Note: DCR-007 Outbound DCR Error: Field (Network field API name) Does Not Exist on Network Object (Object Name).
Root Cause:
The mapped Countries are separated by a comma instead of a semicolon in Network Mappings:
Solution:
The Admin user needs to edit the Network Mappings using the following steps:
- Click on the pencil icon in the Action column to edit the Network Mappings.
- Replace the commas with semicolons.
- Save the changes.
- Click on the Validate button to revalidate the mapping.
Related Documentation:
CRM Help Documentation: Network Mapping Overview