Overview:
When a user prepares an email, the {{userName}} token value is not inserted into the email.
Root Cause:
The {{userName}} token does not work if it is used in an Email Fragment or Template Fragment. It is only supported in the from or reply-to Vault Email Template properties of an outbound email template, or into the body of the email template for personalization.
Solution:
This is working as designed.
Related Documentation:
CRM Help Documentation: Approved Email Configuration Tokens
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