Overview:
After clicking the Re-Sync button from the Health Care Provider (HCP) profile page, a copy address cannot sync.
Root Cause:
The Parent Health Care Organization (PHCO) linked to the HCP is of type Hospital, General Hospital. The Network Address Inheritance (NAI) configuration does not allow this hospital type. When trying to sync the PHCO address, it gets rejected and is set back to Unsynced.
Solution:
The admin user needs to change the NAI configuration to make the PHCO meet NAI criteria.
To check the NAI configuration:
- Log in to Network instance as an admin user.
- Navigate to the Admin tab --> DATA MODEL --> Network Address Inheritance.
Related Documentation:
Veeva Network Help: Enabling address inheritance
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