Overview:
When Vault users need assistance from Veeva Support, it can be useful for the Support agent to see the Vault from the users’ perspective. Granting Access to Veeva Support allows an Admin to grant access to a Vault, through a specific user’s account, for a set period of time. However, the Admin is unable to find this option from a specific user’s detail page.
Root Cause:
To grant Veeva Vault Support access, the admin must have a security profile with the Users: Grant Support Login permission.
Solution:
A System Admin or Vault Owner is required to do the following:
- Navigate to: Admin --> Users & Groups --> Security Profiles --> [Security Profile] --> [Permission Set] --> Admin --> Security.
- Click the Edit button.
- Click to enable the Grant Support Login checkbox.
- Click the Save button.
Related Documentation:
Vault Help Documentation: How to Grant Access
Thank you