Overview:
A Vault Admin cannot access the Veeva Support section from the user's detail page to Grant Access to Veeva Support.
Root Cause:
To grant Veeva Vault Support access, the admin must have a security profile with the Users: Grant Support Login permission.
Solution:
A System Admin or Vault Owner is required to do the following:
- Navigate to: Admin --> Users & Groups --> Security Profiles --> [Security Profile] --> [Permission Set] --> Admin --> Security.
- Click the Edit button.
- Click to enable the Grant Support Login checkbox.
- Click the Save button.
Related Documentation:
Knowledge Base: How to Grant Veeva Support Access as an Admin in Veeva Vault?
Vault Help Documentation: How to Grant Access