Overview:
Each document in a multilingual Vault includes the Language field. For PDF and text-based files such as: HTML or CSV, Vault attempts to assign a language automatically upon import based on the document language. Otherwise, Vault uses the current user language as the default for the document, and allows users to edit this field. By default, the Language field is required, but Admins can make this field optional. In this example, the standard Language field is missing in Vault.
Root Cause:
The Multilingual document handling is not enabled for the Vault.
Solution:
- Navigate to: Admin --> Settings --> Language & Region Settings.
- Select Enable multilingual document handling.
Thank you