Overview:
Users are able to submit Calls with samples online even though the sample limit is reached. This generates negative numbers for the remaining quantity.
Root Cause:
Online users fill in the Sample Card # online as the Signature feature is not available.
The entry of a Sample Card # on the Call Report indicates a paper based Call with Samples, High Value Promo items, or Alternative Samples.
Sample Limits are not enforced for paper based Sampling and Call Reports. If the Sample Card # on the Call Report is populated, the user is not prevented from submitting the Call report if the limit is exceeded.
Solution:
This is working as designed.
Related Documentation:
CRM Help Documentation: