Overview:
The user is not able to enter Survey Target details and submit an Advanced Coaching Report in iRep.
Root Cause:
The end-user does not have enough access to some specific fields.
Solution:
Grant these fields Edit access to the user profile:
- Survey_Target_vod.Employee_vod
- Survey_Target_vod.Report_Status_vod
- Survey_Target_vod.Sent_To_Employee_Datetime_vod
Related Documentation:
CRM Help Documentation: Advanced Coaching Reports
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