Overview:
When creating a new user with an SSO Security Policy, an error message appears: Federated ID already exists.
Root Cause:
This is caused by the Federated ID which is already used in the existing user account.
Solution:
A Domain Admin needs to check if the Federated ID is already used in the existing User Profile:
- Login to Vault.
- Go to Admin.
- Click the Users and Groups section.
- Click on Domain Users.
- Click Edit Columns from Action to add the Federated ID column to the view.
- Check if any user is using the same Federated ID. If an ID exists by design, a duplicate Federated ID cannot be used. Consider using a new ID.
Related Documentation:
N/A
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