Overview:
An error occurs when adding an Account from Network Account Search (NAS): Failed to login for org id = {Org Id} due to lack of correct credential.
Root Cause:
The error is due to the Network Integration user's password having changed or expired.
Solution:
Correct the Network API user's password in the customer Network instance and revalidate the user credential in Network Administration tab in CRM.
Related Documentation:
N/A