Overview:
Why a Call Clickstream record is not created when reviewing CLM content and selecting Save For Later in CRM iRep?
Root Cause:
This is because there are no pull through fields that are named starting with zvod_CC being created on the Multichannel Activity Line (MCAL) object.
When viewing CLM content and selecting Save For Later:
- If no zvod_CC fields exist on an MCAL object, only the Multichannel Activity (MCA) and MCAL records are created.
- If zvod_CC fields exist on an MCAL object, the MCA, MCAL, and Call Clickstream records are created
Note: Call Clickstream is only created when the unassigned presentation is associated with a call.
When viewing CLM content and selecting an Account:
- Only the Call Clickstream record is created.
Solution:
Create zvod_CC fields on the MCAL object.
- API field name: zvod_[Object]_[Field]__c
- [Object] is CC for Call Clickstream
- [Field] needs to match the field API name on the Call Clickstream object
Related Documentation:
CRM Help Documentation: Tracking CLM Activity
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