Overview:
When navigating to the Approved Email Consent Capture page Online, the page is not displaying correctly.
Root Cause:
Each Consent Type identifies which field on an Account to look in for an email address when using that Consent Type. This is the Channel_Source_vod field on the Consent Type. .
If the Consent Capture page for an Account displays as shown above, the Account does not have an email address in the Channel Source field for the Consent Type being called.
Solution:
Verify what Consent Type is being used, and what Account field it identifies as the Channel Source.
Then, verify that the Account has an email address in that field.
Related Documentation:
CRM Help Documentation: Consent Capture Overview
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