Overview:
The alpha bar in My Accounts is not displayed on iPad.
Root Cause:
Certain combinations of accounts beginning with numbers may result in the Alpha Bar not displaying as expected. Affected users are missing Read Field Level Security (FLS) to the Alternate_Name_vod field on the Account object.
Solution:
Grant all users Read FLS to the Alternate_Name_vod field on the Account object.
Related Documentation:
CRM Help Documentation: Configuring My Accounts in CRM for iPad
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you