Overview:
When clicking Build Chart from the Territory Sales Analysis report, the user receives an error: There was a problem establishing a connection to the database. Please contact your system administrator
Root Cause:
The Analytics File and Data Map Template Market Settings do not match.
Solution:
If the Analytics File is for one Market:
- The Analytics File should be processed selecting the corresponding Market
- The Data Map Template needs to have Markets Mapped? = Unchecked
If the Analytics file is for Multiple Markets:
- The Analytics File should be processed selecting the Multiple Markets
- The Data Map Template needs to have Markets Mapped? = Checked
Related Documentation:
CRM Help Documentation: Loading Data Map Templates