Overview:
When trying to rename the tabs and labels for the custom Contract object in online CRM, the following error appears:
Error: You cannot reuse a standard salesforce.com name.
Root Cause:
There is already an existing standard Salesforce object with the same name. The name cannot be used even if the original Salesforce object is renamed.
Solution:
There is no solution or workaround for this occurrence. The custom tab has to be renamed another way.
Related Documentation:
Salesforce Documentation: Giving custom objects the same name as standard objects is NOT RECOMMENDED
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.