Overview:
A user tries to use the Add Section button to add additional Products to the Product Discussion section on a Call record.
The section displays but the button is missing:
Root Cause:
The Information_vod layout section label is translated on the Call Discussion object in Translation Workbench.
Solution:
Information_vod layout section label must be untranslated.
- Open Translation Workbench under Setup -- > Administration Setup -- > Translation Workbench --> Translate.
- Language: Set the customer's language.
- Setup Component: Layout Section.
- Object: Call Discussion.
- Be sure that the Information_vod layout section label is untranslated.
Related Documentation:
CRM Help Documentation: Capturing Product Discussions on the Call Report