Overview:
A user navigates to an account and clicks on the Record a Call button. This produces an error: This account has not been validated. It is not possible to record a call against it.
Root Cause:
The picklist value of field Do_Not_Call_vod__c is set to Yes_vod on the account.
Solution:
It is expected behavior. If this field has a picklist value of Yes_vod on an account record, then it is not possible to create calls against this account. If this picklist value is set by mistake:
- Navigate to My Accounts and search for the account.
- Click on Edit on the account record.
- Change the picklist value to No_vod on field Do_Not_Call_vod__c.
- Click on Save.
Related Documentation:
CRM Help Documentation: