Overview:
The values configured in the APPROVED_EMAIL_CONSENT_TEXT and APPROVED_EMAIL_DISCLAIMER_TEXT Veeva Messages are not visible on offline platforms.
Root Cause:
There are two possible causes:
- The VMobile Object Configuration (VMOC) record is inactive for the Approved_Email_Settings_vod object.
- Signature Pages are configured in the org, but there is no record of the language of the user.
Solution:
- Activate the VMOC record for the Approved_Email_Settings_vod object.
- Configure a Signature Page for the language of the end-user. If the requirement is to use the Veeva Message level texts, disable object-level access to the Signature Pages object for the end-user.
Related Documentation:
N/A