Overview:
The Veeva CRM Windows application crashes if a McAfee Antivirus software is installed on the tablet.
Root Cause:
McAfee Antivirus software can cause crash issues with the Veeva CRM Windows app.
Solution:
Affected users need to allow (set to ignore, or as low risk) both the application VeevaMobil.exe and any file named VodDB.db3 on a tablet's Antivirus settings. This prevents the McAfee Antivirus software from interfering with the operation of the Veeva CRM Windows application.
Related Documentation:
CRM Help Documentation: Mobile Device Setup > CRM For Windows
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