Overview:
A customer clicks on the name of the Account Plan record. It produces a white screen with an error: no page found. If the customer opens the menu and presses the View Plan button, the Account Plan information is displayed correctly.
Root Cause:
The Account_Plan_vod Record Type for the HTML_Report_vod object is assigned to the user. CRM for iPad automatically tries to load the Account Plan Dashboard which results in the error.
Solution:
Remove the Account_Plan_vod Record Type access from the user or configure the Account Plan Dashboard feature according to the CRM Help Documentation.
Related Documentation:
CRM Help Documentation: Using the Account Plan Dashboard