Overview:
A non-Vault Owner user runs an Org-wide Push process. The process is stopped with the error message: There are no territories to push for Veeva CRM Org.
Root Cause:
The user has no access to the top Territory of the CRM org in Align. This causes the Org-wide Push process to stop.
Solution:
The non-Vault Owner user needs access to the top Territory in order to run an Org-wide Push process.
Related Documentation:
Align Help Documentation: Integration to CRM