Overview:
After a Sync completes in the CLM and Vault Integration, an Error Message appears: Internal Server Error. It seems that the CLM content is coming over successfully from Vault and the administrator can confirm that the CLM Media is available and accessible by the end-user.
Root Cause:
This error can be caused by the following:
- The Vault integration user is not a System Administrator of the Vault.
- In Multichannel Settings, Custom Settings is not created.
Solution:
There are two possible solutions:
- Ensure the Vault Integration User is a Systems Administrator Profile.
- Review the Multichannel Settings under Custom Settings. If there is no Multichannel Settings record then select New. Once the record is created. select Save. Clear Veeva Cache and try syncing again.
Related Documentation:
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