Overview:
CoBrowse Session Details are not appearing on a CRM Call Report even though it appears to be configured correctly.
Root Cause:
The CoBrowse session details do not show up on on the Call Report when the call is in a Planned_vod Status.
Solution:
This is the expected behavior. The CoBrowse Section appears on the Call Report after a CoBrowse Presentation is selected. This changes the Call Status to Saved_vod.
If the status does not change to Saved_vod automatically, be sure that the Call Status is not directly on the CoBrowse Page Layout.
Related Documentation:
CRM Online Help: Using CoBrowse