Overview:
Veeva CRM fails to sync Vault integrated CLM Media content to CRM for iPad. It reports an error in the User Activity logs: Found Vault GUID but failed to find CDN Auth token for KM.
Root Cause:
The user does not have field-level Read access to CDN_Path_vod__c on the Key Messages object.
Or, the VSESSION S-Control is misconfigured with an invalid MC_CONTEXT_ROOT or MC_SERVER_URL.
Solution:
- Grant the user profile Read access on the CDN_Path_vod__c field.
- Verify that the VSESSION MC_CONTEXT_ROOT or MC_SERVER_URL fields are correct.
Related Documentation:
CRM Online Help: Integrating CRM and Vault for CLM