Overview:
When a user previews an Approved Email (AE) with the {{timeZone}} token, the value for that token is not displayed but is added to the email prior to being sent.
Root Cause:
Online queries the User object to determine the value for the {{timeZone}} token. As this data is not available offline in WinModern, the value is not populated until the user syncs and a connection is made to the online application.
Solution:
The {{timeZone}} token is not supported in WinModern.
Related Documentation:
CRM Help Documentation: Approved Email Configuration Tokens
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