Overview:
A Bad Request error occurs when using Approved Email for Consent Capture Receipts in CRM Online. In the console section of the browser developer tool, the error message is: Error thrown while fetching data from salesforce.
Root Cause:
The email token {{insertConsentLines}} is used in the Consent Receipt template. The Consent Receipt template should use email token {{insertMCConsentLines}}.
Solution:
Use token {{insertMCConsentLines}} in the Consent Receipt template rather than {{insertConsentLines}}.
Related Documentation:
CRM Help Documentation: Consent Capture Overview
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