Overview:
When an Approved Email is forwarded to a group of users and one of these users unsubscribes, the channel value on the consent record matches the email of the original email that is sent.
Root Cause:
This is expected behavior. The unsubscribe link is created when the email is processed by the MultiChannel (MC) Engine at the time of sending. It is a static link. It is not updated based on who the email is forwarded to. This is true for any email and is not solely an Approved Email limitation.
Forwarding Approved Emails is not a Best Practice and is not supported by Veeva.
Related Documentation:
N/A
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