Overview:
The Cycle Plan Target is not calculating Actual Calls for a Target with no expected Planned Calls.
Root Cause:
Cycle Plan Targets need to have a value in the Planned Call field in order to calculate. The value should be set to 0 for no expected Planned Calls.
If the value is not entered or loaded in as null, Actual Calls are not calculated.
Solution:
- Navigate to the Cycle Plan.
- Edit the Cycle Plan Target.
- Add a numeric value to the Planned Call field.
Related Documentation:
CRM Documentation: Activating Cycle Plan Batch Process