Overview:
Not all Business Account Calls are marked with Incurred Expense = true. The field is not exposed on the page layout.
Root Cause:
Business Calls with no Attendees default to Incurred_Expense_vod__c = False. By adding an Attendee, the Business Call sets Incurred_Expense_vod__c = True.
Solution:
Business Calls with no Attendees do not need the Incurred Expense. Group Calls with Attendees are the only Calls that need the Incurred Expense to be set to True.
Related Documentation:
CRM Documentation: Configuring Call Report Expense
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