Overview:
The CLM contents sync fails with the following error:
com.veeva.multichannel.common.rest.vault.VaultRestException: Vault API call failed. Vault transaction id: Not available response status: FAILURE error type: INVALID_DATA cause: Unknown property 'language__v' in 'field list' at com.veeva.multichannel.com in the CRM CLM Administration Tab.
Root Cause:
This issue may occur due to the Enable multilingual document handling option is not selected.
Solution:
An admin is required to follow the steps below to resolve this problem:
- Navigate to Vault Admin --> Settings --> Language & Region Settings tab.
- Click the Edit button.
- Select the Enable multilingual document handling option.
- Click the Save button.
- Click the Sync button in the CRM CLM Administration Tab.
Related Documentation:
N/A