Overview:
The Account Record Type Name in the Configurable lookup filter does not work offline.
Root Cause:
The Name of the RecordType is being used rather than Record Type Name of RecordType.
Solution:
Veeva only supports Record Types that are specified by developer name through the filter dialog. The user should use the Record Type Name of the RecordType.
- Change the Lookup filter settings to use Record Type Name of the RecordType.
- On the Metadata Cache Manager tab, click the Refresh Metadata button.
- After refreshing, the criteria defined in Metadata Cache Manager tab is changed to Account.RecordType.DeveloperName.
Related Documentation:
CRM Help Documentation:
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