Overview:
The Validation Status of the Network Mappings remains Not Validated after clicking the Validate button in the Network Administration object in Veeva CRM.
Root Cause:
The countries used for the Network-CRM integration are not added to the Data visibility Profile of the Veeva Network integration user.
Solution:
The countries used for the Network-CRM integration need to be added to the integration user Data Visibility Profile (DVP) in Veeva Network. The countries can be added as a System Admin user, with the following steps:
- On the main Network page, in the top-right corner, click Admin.
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On the Administration Overview screen, click Users. The Users page appears, showing the list of current users.
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In the list of users, select the appropriate integration user in the Name column. The user profile page appears.
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At the bottom of the page, click Edit.
- In the Data Visibility Profile section, add the necessary countries by clicking the Add Profile button:
- Save the changes.
Related Documentation:
Network Help Documentation: Manage your user profile