Overview:
Cobrowse details are not populated after submitting a CoBrowse call.

Root Cause:
The Cobrowse_vod Record Type on the Account External ID Map Object is not activated. The profiles or permission sets of the integration user and the end-users have no access to this Record Type on the object.
Solution:
- Activate the Cobrowse_vod Record Type for the Account External ID object
- Give the integration user and the end-users access to this Record Type on the object
- Clear Veeva Cache
- Start and view the Cobrowse Presentations by the participant before submitting the Call
Related Documentation:
N/A
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