Overview:
A user is searching for products by way of the Advanced Search dialogue box in PromoMats Vault. Some products are not appearing in the drop-down list even though these products are available filters in the Library. Product Name is a part of the Searchable Object Fields.
Root Cause:
This is working as designed.
Solution:
The Advanced Search only shows products that are referenced in a document. The lookup filter list shows all available products, regardless of whether they are referenced in a document.
Related Documentation:
Vault Search Documentation: How to Use Advanced Search
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.
Thank you