Overview:
Account Summary report does not open on the iPad.
Root Cause:
There are two common reasons that can lead to this issue:
- The user has no Field Level Security (FLS) access to the Display_Order_vod__c field on the Analytics_Product_Group_vod__c object.
- The Sales Data File uploaded for Fixed Reports does not match correctly the Data Map Template record.
Solution:
- Grant the user FLS access to the Display_Order_vod__c field on the Analytics_Product_Group_vod__c object.
- Recheck each column of the Sales Data File and confirm if it matches respectively the Data Map Template. Additionally, confirm if the number of Buckets and declared Column Labels is correct. If a mismatch is found, the template needs to be fixed and the Sales Data File needs to be reprocessed.
Related Documentation:
CRM Help Documentation: Viewing the Account Summary Report