Overview:
A customer configures Export to PDF or Export PDF with Attachments (Formatted Outputs) user Actions on an Object Record. After clicking on the respective Object's Action Gear Menu, the Actions are not available.
Root Cause:
The Formatted Output template is configured to begin from a record of a certain object type.
If the type of the object record does not match the object type configured on the Formatted Output template, then the user should not be able to execute a Formatted Output action from that record.
Solution:
The customer needs to configure a Formatted Output Template for that specific Object Type.
Related Documentation:
Vault Help Documentation: