Overview:
The Approved and Stage state email templates are expired in CRM when syncing the email template with a customized state in Vault.
Root Cause:
When implementing sync from Vault to CRM, the Multichannel Engine (MCE) only queries Vault for documents that are either Staged or Approved. Vault is responsible for returning only the valid document versions to MCE. The customized state of the Approved Email lifecycle is not a valid state for the integration. So, MCE expires anything in CRM which does not match the data returned by Vault.
Solution:
Change the state of the email template to Staged or Approved and then implement the sync in CRM Approved Email Admin tab again.
Related Documentation:
CRM Help Documentation:
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