Overview:
A custom field for the Events Management Advanced Attendee Search displays in CRM for iPad but not online
Root Cause:
The user is using email in the Attendee Fields Event Rules, but this field is actually Email and the online platform is case-sensitive.
Solution:
Modify the Attendee Fields Event Rules to use the exact field name with the correct case.
Example:
Change ;;email;; to ;;Email;;
Related Documentation:
CRM Help Documentation: Attendees