Overview:
A Vault Workflow does not complete due to an error involving the Owner role in the document.
Root Cause:
The Owner role value is invalid in the workflow. If a workflow starts with a valid Owner, then the Owner user is set to Inactive. This produces an error.
Solution:
To resolve this issue:
- Cancel the workflow.
- Assign an active user to the role of Owner.
- Restart the workflow.
Or,
- Make the user Active.
- Complete the user task and wait for the task to be assigned to the Owner.
- Use the Replace Participant feature in the workflow action menu and replace the user.
Related Documentation:
Vault Help Documentation:
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