Overview:
When adding Detail Groups in the Ratings and Evaluations section of an Account, an error occurs:
Root Cause:
The user does not have Edit permission on relevant Account records. One reason is that the settings of Account Access of Territory is: Users in this territory can view accounts assigned to this territory.
Solution:
Change the settings of Account Access of Territory
From
- Users in this territory can view accounts assigned to this territory
To
- Users in this territory can view and edit accounts assigned to this territory
Related Documentation:
CRM Help Documentation: Displaying Product Metrics