Overview:
An Expense or Attendees not syncing to Concur when the Concur Sync is run in CRM. The error from the Concur Sync logs is:
<message>Custom4: Exception_MISSREQFLD</message>
Root Cause:
Exception_MISSREQFLD is an error coming from the Concur Sync on the Concur side. A field is required in Concur but is not mapped in the Concur Admin tab.
In this example, the field in Concur that is marked as required is Custom4.
Solution:
From the Concur Admin tab:
- Click Edit on the top of the page.
- Go to the section which matches where the error occurs: Call, Attendee or Medical Event.
- Add the Concur field and its corresponding CRM field.
Related Documentation:
CRM Help Documentation: Mapping Custom Fields
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