Overview:
When the Enable Child Account Veeva Setting is enabled (checked), the Source field does not display when creating an Account View in CRM Online.

Root Cause:
This problem occurs because the user does not have the permission to the Child Account TSF object. Permission to Child Account TSF object is always required.
Note: TSF refers to Territory Specific Field.
Solution:
Grant the user Read permission to the Child Account TSF object.
Related Documentation:
CRM Help Documentation: Child Accounts
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.