Overview:
The user is not able to select one of the Veeva CRM ORGs in the CRM Publishing Tab in Vault.
Root Cause:
The user is attempting to connect to two Veeva CRM ORGs that use different Multichannel server addresses on the Veeva CRM side of the Vault-CRM integration.
Solution:
Currently, the CRM Publishing Tab configuration supports one Multichannel server on the Veeva CRM side of the Vault-CRM integration. Thus, a user is not able to configure this to point to two Veeva CRM ORGs that use different Multichannel server addresses.
Related Documentation:
Vault Integration Documentation: Using the CRM Publishing Tab