Overview:
An unassigned presentation record does not appear in Online CRM, but it appears in iRep.
Root Cause:
When the user clicks the Save For Later button in iRep Media, an unassigned presentation is created. The user cannot review it in Online CRM.
Solution:
The users need to select the Account to complete the Call on this Unassigned Presentation in iRep and then synchronize the Call Record back to Online.
Related Documentation:
N/A