Overview:
The Vault System Administrator is unable to see any documents in Vault.
Root Cause:
The option Business Admin and System Admin access is governed by document sharing settings is selected. When this option is enabled, Vault applies these rules:
- Document access for Admins is based on assigned document roles and those roles’ permissions.
- Admins without explicit role-based permissions to a document (listed in Sharing Settings) cannot view the document.
- When viewing the document logs, Admins can only see the history for documents they have permissions to view.

Solution:
This is a one-way switch. An Admin cannot change this setting back but can create a Security Profile that grants the All Documents Read permission from the Vault Owner Actions section for the users who want an open security model.
- Navigate to Admin --> Users & Groups --> Security Profiles.
- Create a Security Profile and Permission Set.
- Grant All Documents Read permission from the Vault Owner Actions section.
Related Documentation:
Vault Help Documentation:
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