Overview:
The Zip to Terr utility runs on Accounts in different countries that have the same zip code. The Country Code field is not being utilized, and both Accounts are assigned to the same zip code.
Root Cause:
This is working as designed.
Solution:
If there are identical zip codes for different countries, add a Rule Criteria in the Account Assignment Rule Detail to include the ISO Alpha-2 value of the Country Code.
Navigate to: Setup --> Administration Setup --> Manage Territories --> Territory Hierarchy to make the change.
Related Documentation:
CRM Help Documentation: Zip to Terr Alignment
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.