Overview:
The Template Fragment cannot be Synced from Vault to CRM.
Root Cause:
There is no Veeva HTML rendition created for the template fragment.
A template fragment is not uploaded as a Template Fragment Document Type originally. Reclassifying the document does not auto-generate the Veeva HTML rendition like it would if the document is originally set to a template fragment.
Solution:
The user can refer to the following steps to add the Veeva HTML rendition manually or upload the template fragment as the Template Fragment Document Type again.
Vault users can follow the steps below to manually adding Veeva HTML rendition:
- Click the + button in the rendition section.
- Choose the rendition type as Veeva HTML.
- Select Choose to select the Veeva HTML file from the PC.
- Click the Upload button.
Related Documentation:
N/A
Thank you