Overview:
A user is not able to perform the initial sync when logging offline due to an error: You do not have the level of access necessary to perform the operation you requested.
Root Cause:
The possible root cause is the user does not have access to VMobile Object Configurations (VMOC) records. Or, none of the VMOC records are Active for the Device.
Solution:
Grant the user access to the VMobile Object Configurations object and be sure all relevant VMOCs for the Device are Active.
Related Documentation:
N/A
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