Overview:
Why is CRM crashing when a user opens the Media Library on their offline device?
Root Cause:
This can occur if the Org is utilizing the Directory feature in the Media Library, and a Parent directory is set to the same level as any Child directories under it.
Solution:
As an Admin for the Org, log in to the org and navigate to the Directory tab.
Review the Directory structure and ensure that Parent directories are all at a higher level than their Child directories.
Related Documentation:
CRM Help Documentation: Using Directories in the Media LibrarySend us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.