Overview:
My Setup records from CRM are not removed when Send to CRM is changed on the Territory Product Assignment from Yes to No in Align.
Root Cause:
The Territory Product Assignment utilizes the end-date to remove My Setup product records. If the Territory Product Assignment is set to Sent to CRM = No, it is ignored from adding or removing the products from the integration.
Solution:
Territory Product Assignment needs to be End-dated and the integration run before the Send to CRM is set to No.
Related Documentation:
Align Help Documentation: My Setup Products
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